1. This site uses cookies. By continuing to use this site, you are agreeing to our use of cookies. Learn More.
  2. Welcome to Chaos Gamez

    View the announcement post made by Webmaster to read what's new, and what's changed with 3dschaos & wiiuchaos.
  3. Problem Signing up?

    Please use the contact us link at the bottom of the site listing the problem with your email & ip addresses & the problem will be looked into by our admin team
  4. Temporary emails are not supported for signing up accounts on Chaos Gamez, this includes 10 minute emails. All will be detected by our system & the accounts will be deleted
  5. Shared accounts, multiple accounts & inappropriate usernames not allowed on our site

    Please use a legit email account from a reliable email provider, temporary email accounts are not allowed & will be rejected by our system
Dismiss Notice
DMCA Notice

No files are stored on our servers, all links are on external sites. If you have an issue with one of the posts/threads on our site or to make a DMCA report please use the "Contact Us" link at the bottom of the site

HELP! I'm having trouble launching browser hax

ace31 Mar 3, 2016

  1. ace31

    ace31 New Member

    Oct 13, 2015
    Likes Received:
    Trophy Points:
    I have O3DS XL 9.6.0-24U: (some context I've successfully installed cfw on N3DS, O3DS, 2DS. I've done another, O3DS XL to me they been the most stubborn) Problem: I've tried everything to launch homebrew launcher initialize save data, deleted and put fresh 3DSX file, wifi off then on, I've formatted system, I even tried using ROPBIN file specific to my firmware. I can't get past ORANGE screen. I'm to the point where I want to throw the device against the wall, please help!!!
iHax Comunity/